0 850 650 0 500|teknik@wi.com.tr

Haplite Yapılandırması – Hızlı Senaryo

Ürün Mikrotik RB941-2nD ( Hap Lite )

Senaryo ;

Ether1 portu ile Wifi Sanal Interface ‘ı arasında bir bridge var ve müşteri modeminde ikinci wifi üzerinden sizin hotspot yayınızı veriyor .
Ether1 Portu üzerinde pppoe client var ve bu pppoe client name ‘ı şifreyi girdiğinizde script otomatik olarak cihazın ismini pppoe ismi olarak düzenliyor.
ether2-4 + wlan1 interface ‘ı bir bridge ve local network için çalışıyor.
Ether1 dışındaki portlara herhangi bir şekilde pppoe,hotspot networküne bağlanır ise otomatik olarak dhcp anonsunu devre dışı bırakıyor ( cihaz tekrar açıldığında dhcp ‘yi aktif ediyor )
Cihaz her açılışta güncelleme var mı kontrol ediyor ve gerekli ise güncellemesini yapıyor.

Hızlıca terminal komutları aşağıdaki gibidir.

Teşekkürler.

/interface bridge
add name=WI_Hotspot_Br
add name=LOCAL
/interface wireless
set [ find default-name=wlan1 ] disabled=no frequency=2447 mode=ap-bridge rx-chains=0 ssid=Wi_Musteri tx-chains=0 wireless-protocol=802.11
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 max-mru=1480 max-mtu=1480 mrru=1600 name=WI_PPPOE_CLIENT password=123456 user=WIUSER
/interface wireless
add disabled=no mac-address=4E:5E:0C:09:1F:68 master-interface=wlan1 name=WI_Hotspot ssid=WI_Hotspot wds-cost-range=0 wds-default-cost=0 wps-mode=\
    disabled
/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=LOCAL name=dhcp1
/interface bridge port
add bridge=LOCAL interface=ether4
add bridge=LOCAL interface=ether3
add bridge=LOCAL interface=wlan1
add bridge=LOCAL interface=ether2
add bridge=WI_Hotspot_Br interface=WI_Hotspot
add bridge=WI_Hotspot_Br interface=ether1
/ip address
add address=192.168.0.1/24 interface=LOCAL network=192.168.0.0
/ip dhcp-server alert
add disabled=no interface=LOCAL on-alert="/ip dhcp-server disable 0"
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes cache-size=20480KiB servers=195.175.39.39,195.175.39.40
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.0.0/24
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Istanbul
/system ntp client
set enabled=yes primary-ntp=62.12.173.11 secondary-ntp=46.235.147.2
/system routerboard settings
# Firmware upgraded successfully, please reboot for changes to take effect!
set cpu-frequency=650MHz protected-routerboot=disabled
/system scheduler
add name=Acilista_DHCP_Ac on-event="/sy script run Genel_Kontrol" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
/system script
add name=Genel_Kontrol owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source="/ip dhcp-server enable 0 ; :global gluser [/int pppoe-client 

get [find name=WI_PPPOE_CLIENT] user]; /system identity set name=\$gluser; /sy package update check-for-updates;/sy package update upgrade;"
By | 2017-02-03T16:47:47+00:00 18 Kasım, 2015|0 Comments

About the Author:

Leave A Comment