0 850 650 0 500|teknik@wi.com.tr

Mikrotik 2Hnd Serisi Wifi temel yapılandırma

Mikrotik ‘in  2HnD serisi ürünlerinden birisini kullanıyorsunuz (  RB951G-2HnD , RB951Ui-2HnD ) gibi bu ürünlerin wifi yapılandırmasını gerçekleştirmek için aşağıdaki teknikleri kullanarak amacına uygun yapılandırma gerçekleştirebilirsiniz.

öncelikli olarak bu ürüne sadece yüksek kapasite ‘de notebookların bağlanmasını istiyoruz ( 20/40Mhz ) destekleyen cihazlar  ( 150Mbit ve üzeri bağlantı destekleyen ürünler )

bu durumda aşağıdaki örnekler üzerinden ilerleyebiliriz.

2hnd-wifi-yapilandirma

 

bu ön ayarları yapmak için winbox ‘da sol  Wireless sekmesinden giriş yaptıktan sonra interface Tab ‘ı içerisinde yer alan vlan1  interface’ine çift tıklamanız yeterlidir.

ön wifi ayarlarınızı bu alandan yapılandırdıktan sonra wireless şifresi tanımlamak için  yine Wireless sekmesinden bu sefer Security Profile sekmesine erişim gerçekleştirmeniz gerekmektedir.

bu profile ‘daki default  profil içerisine girip şifre tanımlarımızı yapıyoruz.  ( Link olarak tanımladığım profil için ben bu işlemi gerçekleştirdim.  ) bu işlemi yaptıktan sonra eğer yeni bir profil oluşturduysanız bu profili mutlaka wireless ayarlarını yaptığımız ilk ekran’da  Security profile kısmından default yerine “LINK” yada diğerini seçmemiz gerekmektedir.

SXT_Security_Profile

şifremizi’de tanımladıktan sonra artık wifi  aktif ve  kablosuzdan cihazımıza ulaşabiliriz.

bu tanımları el ile tek tek yapamam bana terminal işlem kodlarını verin ben onu yapıştırayım derseniz bu durumda aşağıdaki kodlar tam size göre

/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk eap-methods=passthrough management-protection=allowed mode=dynamic-keys name=LINK \
supplicant-identity=”” wpa-pre-shared-key=wicomtr123 wpa2-pre-shared-key=wicomtr123
/interface wireless
set 0 band=2ghz-b/g/n channel-width=20/40mhz-ht-above disabled=no frequency=2437 l2mtu=2290 mode=ap-bridge security-profile=LINK ssid=\
wi-com-tr wireless-protocol=802.11

bu işlem sayesinde daha önce  cihazımıza ip / gateway tanımlamıştık ve dhcp aktif etmiştik wireless  ‘ı lan bridge ‘imize dahil etmiştik . artık wifi özelliğinide kazandırmış olduk .

önceki   mikrotik-routeros-temel-yapilandirma isimli makalemizi inceleyiniz.

 

Saygılarımızla.

 

 

By | 2016-11-15T08:59:57+00:00 8 Nisan, 2014|0 Comments

About the Author:

Leave A Comment