0 850 650 0 500|teknik@wi.com.tr

Mikrotik Bridge ‘de DHCP Anonsunu belirli bir ip grubu için engelleme

Genelde Hotspot olarak hizmet veren müşterilerimizin sık sık karşılaşmış olduğu bir konu olan müşteri AccessPoint ‘in üzerinde DHCP ‘yi aktif etmesi yada evine ulaşan kabloyu başka bir DHCP ( ip dağıtımı ) yapan başka bir cihaza modeme ,router ‘a bağlamasından dolayı network ‘ündeki diğer müşterileri ‘de ip dağıtımından etkilenmektedir.
Bu konunun çözümü için Mikrotik ‘de sol menüde “New Terminal ” ekranında aşağıdaki komutları çalıştırmanız durumunda 192.168. ile başlayan ip bloklarını engelleyecektir.
bold olarak işaretli ip aralığını engellemek istediğiniz aralığa göre düzenlerseniz istediğiniz ip aralığını bloke edebilirsiniz.

/interface bridge filter
add action=log chain=input comment="DHCP IP Anonsu Engelle 192.168.0.0/16" \
   disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
   "DHCP IP ANonsu Engellendi  (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16  src-port=67-68
add action=drop chain=input comment="DHCP IP Anonsu Engelle 192.168.0.0/16" disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
   ip src-address=<strong>192.168.0.0/16</strong> src-port=67-68
/interface bridge settings 
set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes
By | 2017-02-09T18:35:57+00:00 13 Haziran, 2014|0 Comments

About the Author:

Leave A Comment