0 850 650 0 500|teknik@wi.com.tr

Mikrotik ‘de hergün otomatik resetleme

Mikrotik cihazınız çok yoğun alanda yada belirli saatlerde resetleyerek üzerindeki statiği , yorgunluğu atmak istiyorsunuz .

Sol menüden New terminal ‘i seçtikten sonra aşağıdaki komutu çalıştırarak her sabah saat 6 ‘da reboot edilmesini sağlayabilirsiniz.

/system scheduler add name="Sabah6Reboot" start-date="jan/01/2009" start-time="06:00:00" interval="1d" on-event="{/system reboot;}"

bunu yapmadan önce eğer cihazınızda saat tanımı yapılmamış ise aşağıdaki komutu çalıştırarak zaman dilimini ve NTP ( Network Time Protokolü Serverı ) kullanarak cihazın otomatik saati almasını sağlayabilirsiniz.

Zaman Dilimini Tanımlamak için .

/system clock
set time-zone-name=Europe/Istanbul

NTP Server tanımlamak için

/system ntp client
set enabled=yes primary-ntp=194.27.44.56 secondary-ntp=46.235.147.2

NTP Server bilgisini . 0.tr.pool.ntp.org , 1.tr.pool.ntp.org olarak girebilirsiniz .
saati otomatik olarak internetten alabilmesi için AP cihazınızın Network / internete çıkabilecek bir blokta olması eğer hotspot arkasında ise mutlaka bypass edilmesi gerekli
eğer bypass edemiyorsanız sadece SNTP server adreslerini ip / Hotspot / Wallgarden IP listesinde Accepted olarak ekleyebilirsiniz.

By | 2016-11-15T08:37:15+00:00 4 Temmuz, 2015|3 Comments

About the Author:

3 Comments

  1. Mehmet 30 Ağustos 2015 at 01:58

    Merhaba makineyi belirli saatler arasında kapalı tutabilir miyiz acaba

    • admin 15 Eylül 2015 at 19:34

      Selamlar ;
      Cihazı komple kapatma değil de zaman aralıklı olarak belirli interface ‘lerin kullanıma kapatılması mümknün , yine aynı şekilde script ile hazırlanabilir.
      senaryoyu paylaşabilirseniz bir örnek yapabilirim. yada isterseniz ben bir örnek yapayım siz onu kendi senaryonuza göre şekillendirin.
      yalnız script yapısında eğer mikrotik cihazınızın time bilgilerinde hata var ise bu durumda saçma zamanlarda kapatıp açabilir onu unutmayın .

  2. ali 18 Aralık 2016 at 23:18

    ”Cihazı komple kapatma değil de zaman aralıklı olarak belirli interface ‘lerin kullanıma kapatılması mümknün , yine aynı şekilde script ile hazırlanabilir.”

    İşte bu söylediğinizi nasıl yapacağız tarif edebilirmisiniz, şimdiden teşekkür ederim

Leave A Comment