0 850 650 0 500|teknik@wi.com.tr

Mikrotik kullanıcıları güvenli internet olarak yönlendirme

Günümüz ihtiyaçları arasında artık müşterilerinizin , ofis çalışanlarınızın pornografik , kumar ,bahis ve benzeri içeriklere erişmesi tercih edilmiyor. bu durumu çözümlemek adına yandex Güvenli internet DNS’leri sağlamakta , tek tek bilgisayarlara elle girilse yada dhcp tanımlarında dns olarak kalıcı tanımlansa bile kullanıcı elle bu bilgileri bilgisayarından değiştirerek erişimini sağlayabilmekte .

bu tarz durumlara engel olmak adına aşağıdaki basit bir uygulama ile belirlenecek ip adresi aralığı için belirtilen dnsler dışında dns’e geçiş gerçekleştirmeyecektır.

/ip firewall address-list add address=172.17.0.0/22 list=GUVENLI_INT
/ip firewall nat add action=dst-nat chain=dstnat dst-port=53 protocol=udp src-address-list=GUVENLI_INT to-addresses=77.88.8.7

bu tanım ile birlikte ben 172.17.0.0-172.17.3.254 arasındaki tüm ip adreslerini güvenli internet listesine almış oluyoruz .
ISS firmaları bu tanım ile birlikte müşterilerine verdikleri sabit ipleri bu adres listesine ekleyebilir yada yeni bir ip havuzu oluşturup o havuzdan ip alan müşteriler ilgili dnsleri kullansın olarak tanımlayabilirler.

isterseniz bu ip adreslerini winbox aracı içerisinde /ip firewall address-list tabı içerisinde tek tek elle belirleyebilirsiniz. yada aşağıdaki benzer tanımlar ile aralıkları oluşturabilirsiniz.

/ip firewall address-list add address=172.17.0.5-172.17.0.50 list=GUVENLI_INT ( sadece 172.17.0.5 ile 172.17.0.50 arasındaki tüm ipleri güvenli int dnslerine yönlendir. )
/ip firewall address-list add address=172.17.0.50 list=GUVENLI_INT ( sadece 172.17.0.50 arasındaki tüm ipleri güvenli int dnslerine yönlendir.)
/ip firewall address-list add address=172.17.2.0/24 list=GUVENLI_INT ( sadece 172.17.2.0-2.254 arasındaki tüm ipleri güvenli int dnslerine yönlendir. )

to-addresses ‘deki ip aralığı yandex dns ip adresleridir.

77.88.8.88 77.88.8.2 — güvenli int
77.88.8.7 77.88.8.3 — bunlarda Aile profili – facebook vs ‘de yasak.. 🙂

By | 2016-11-15T08:23:50+00:00 26 Mart, 2016|0 Comments

About the Author:

Leave A Comment