0 850 650 0 500|teknik@wi.com.tr

Mikrotik L2TP VPN Server Oluşturma ve Iphone VPN Yapılandırma

Apple firması IOS işletim sisteminde yaptığı son güncelemelerden sonra ( iOS 10) PPTP Mobile VPN desteğini kaldırdı .
bu vpn desteğini mikrotik ‘de etkinleştirmek için halihazırda internete çıkan ve kullanıcıların internet erişimi gerçekleştirmiş olduğu bir network’de L2TP vpn yapılandırması ile dışarıdan L2TP VPN erişimi mikrotik’de nasıl aktif edilir onu anlatalım.

Mevcutta router yapılandırılmış ise önce ip dağıtım için bir ip pool tanımlı mı ona bakalım.

[[email protected]] > /ip pool pr
 # NAME                                                                              RANGES                         
 0 VPN_POOL                                                                          192.168.1.100-192.168.1.150    
 

bu VPN_Pool tanımını daha önce cihazım için gerçekleştirmiştim eğer sizde de buna benzer bir ip aralığı çıkıyor ise hazırda ip pool mevcut olduğu anlamına gelir

eğer çıkmıyorsa

// bu yeni bir ip pool oluşturmak içindir mevcutta varsa kullanmayınız. 
/ip pool 
add name=VPN_POOL ranges=192.168.1.100-192.168.1.150   
// bu yeni bir ip pool oluşturmak içindir mevcutta varsa kullanmayınız. 

//  VPN için bir profil oluşturuyoruz. 
/ppp profile
add dns-server=77.88.8.8 local-address=192.168.1.1 name=VPN_PROFILI remote-address=VPN_POOL  
// VPN_POOL yerine mevcutta var olan ip pool ismini yazıyoruz. local adres yerine aynı pool içinden bir ip tanımlıyoruz. 
// DNS Tanımlaması zorunlu değildir. özel şirketlerde local dns olan kullanıcılar için gereklidir. 

// L2TP Server'ı aktif ediyoruz 
/interface l2tp-server server set enabled=yes default-profile=VPN_PROFILI
// Bu alandaki default-profile kullanıcının alacağı ip ,dns bilgilerini belirlemek içindir. 

Artık VPN serverimiz hazır ve telefonumuzdaki vpn ayarlarını kullanarak cihazımıza erişim gerçekleştirebiliriz.

….
Local IP yok ve bu ipler internete çıkması gerekiyor ve nat ‘da bir src-nat tanımlı değil ise .

/ip firewall nat add chain=src-nat src-address=192.168.1.0/24 action=masquarade
// bu komut sayesinde 192.168.1.0/24 ip bloğunu ( pool ip bloğu ) için çıkış durumunda NAT  tanımlanması gereklidir. 

..
Mikrotik ‘de vpn kullanıcısı oluşturmak için menü yardımı ile
/ppp secret menüsü içerisine girerek kullanıcı adı şifre ,servis tanımlayıp süreci tamamlayabiliriz.
kullanıcıya özel ip tanımlamak isterseniz yine bu alandan yapabilirsiniz.

komut ile kullanıcı eklemek için aşağıdaki komutu kullanabilirsiniz.

/ppp secret
add name=kullanici password=sifre profile=VPN_PROFILI service=l2tp

Teşekkürler.

By | 2017-07-08T11:09:54+00:00 7 Temmuz, 2017|Mikrotik L2TP VPN Server Oluşturma ve Iphone VPN Yapılandırma için yorumlar kapalı

About the Author: