0 850 650 0 500|teknik@wi.com.tr

Mikrotik Radius yapılandırması

Mikrotik ile Radius ilişkilendirmesi nasıl yapılır .?
Kısaca anlatmak gerekirse. terminal üzerinde aşağıdaki komut dizisi ile hareket edebilirsiniz.
Öncelikli olarak radius ile mikrotiğin temel ilişkilendirmesini yapalım. terminal ekranında

/radius 
add address=ipadresi secret=şifre service=ppp,hotspot

bu şekilde mikrotik ile radius sunucusunun çalışması için ön tanımlar yapıldı . tabi radius sunucunuzdada nas tanımını yapmış olmanız gerekliyor . yaptığınızı varsayıyorum.
sonra hotspot için

/ip hotspot profile
[ find default=yes ] radius-interim-update=5m use-radius=yes

komutunu çalıştırarak default hotspot profili ile radius erişmesine izin verdik . aynı şekilde ppp için ‘de

/ppp aaa
set interim-update=10m use-radius=yes

bu tanımı vererek ppp nin ‘de radiusdan çalışmasını sağlayabiliriz.
interim-update terimi radius ile mikrotiğin hangi aralıkta kullanım datalarını sunucuya göndereceğini paylaşmış oluyorsunuz .
radius manager ‘dan kullanıcıyı otomatik atabilmek için radius ‘da inbount request’leri aktif etmeniz gerekmektedir onuda

/radius incoming
set accept=yes

bu komut ile aktif edebilirsiniz.

By | 2016-11-15T08:53:24+00:00 3 Mart, 2015|0 Comments

About the Author:

Leave A Comment