0 850 650 0 500|teknik@wi.com.tr

Mikrotik RouterOS temel yapılandırma

Wan Portumuzun ( DSL / Metro / Fiberinternet vs )  otomatik ip verdiğiniz varsayıyoruz ( bu ip adresi ileride LAN portunda tanımlayacağımız ip adresinden farklı olmalıdır )

Öncelikli olarak

/ip dhcp-client
add add-default-route=yes default-route-distance=0 disabled=no interface=ether1 use-peer-dns=yes use-peer-ntp=yes

bu komutu terminal ekranından yazdığımızda ether1 portuna takılı olan modeminizden otomatik olarak ip alacak ve modeminizin dns ayarları, route ayarlarını , Ntp ( Network Time Protokol ) doğrudan mikrotik’de otomatik olarak alacak şekilde yapılanacaktır.

Daha sonra diğer 4 portumuzu birleştirmek için bir bridge oluşturuyoruz

/ip dhcp-client
add add-default-route=yes default-route-distance=0 disabled=no interface=ether1 \
use-peer-dns=yes use-peer-ntp=yes

ve bu bridge ‘e  2-3-4-5 nolu portlarımızı dahil ediyoruz . eğer varsa vlan1 (wireless portunuda dahil edebiliriz )

/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1

bridge1 ‘e  bir ip tanımlıyoruz bu tanımlayacağımız IP adresi iç networkünüzün gateway ‘ı olacaktır.

/ip address
add address=192.168.10.1/24 disabled=no interface=bridge1 network=192.168.10.0

Lan için oluşturduğumuz bridge1 networkü için artık ip adresi 192.168.10.1 ‘dir .  network’ünüzün bu ip ‘den göreceği ip’lerin dışarı çıkabilmesi için nat/masquarade yapması gerekmektedir . bu işlem için

 

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=ether1

Artık srcnat tanımımızı’da yaptık bilgisayarımız doğrudan ip ve gateway ‘ı tanımladığımızda internete erişebilecek pozisyondadır. Eğer otomatik ip vermesini istersek aşağıdaki yapılandırma komutlarınıda uygulamalıyız.

/ip pool
add name=dhcp_pool1 ranges=192.168.10.2-192.168.10.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp

/ip dhcp-server network
add address=192.168.10.0/24 gateway=192.168.10.1

bu tanımı ‘da yaptıktan sonra artık  ether 2-3-4-5 yada wifi ‘den yapacağımız bağlantıda ip alacağız .

Wifi yapılandırma ile ilgili makalelerimize bakarak  Wireless destekli mikrotik’lerde ne şekilde wifi yapılandırılabilir yada ihtiyaçlara göre ne şekilde yapılandırabileceğimizi görüntüleyebilirsiniz..

Saygılarımızla.

 

By | 2016-11-15T09:00:48+00:00 8 Nisan, 2014|1 Comment

About the Author:

Leave A Comment