0 850 650 0 500|teknik@wi.com.tr

Facebook ,Instagram Farklı Modemden Çıksın

Selamlar arkadaşlar ;

genelde merak edilen bir konudur şirket içerisindeki kullanıcıların facebook ,youtub, instagram kullanıyorsa bunları farklı bir modemden çıkartalım iş için kullandığımız metro için kapasite arttırmak için uğraşmayalım.

bu işlemi gerçekleştirmek için birkaç adımda senaryo oluşturmamız gerekmektedir.

1- Hedef ip adreslerimizi belirlememiz gerekmektedir. bu tarafta versiyon 6.3x ile birlikte mikrotik domain girişini kabul etmeye başladı bunu kullanabiliriz. Adres listesinde domain belirtebiliyoruz ve bu domainler otomatik olarak iplerini çözümlüyor.
2- 2. hattımızın isminin VDSL_2 olduğunu varsayıyoruz bu şekilde bir gateway belirlenmiştir.
3- bu konfigurasyon test ortamında hazırlanmıştır. uygulama yapılacak router üzerindeki diğer kurallar incelenerek farklı tanımlar yapılması gerekebilir .

/ip firewall filter  
add chain=forward  action=accept  dst-address-list=FARKLI_MODEM_DOMAIN  // Kullanımı zorunlu değil.. 
/ip firewall address-list   
add address=instagram.com list=FARKLI_MODEM_DOMAIN  // Bu alanda istediğiniz kadar domain tanımlayabilirsiniz adres listesi aynı olması önemli 
add address=www.instagram.com list=FARKLI_MODEM_DOMAIN
add address=www.facebook.com list=FARKLI_MODEM_DOMAIN
add address=facebook.com list=FARKLI_MODEM_DOMAIN
/ip firewall mangle
add action=mark-packet chain=prerouting dst-address-list=FARKLI_MODEM_DOMAIN new-packet-mark=PackMark_FARKLI_MODEM_DOMAIN passthrough=yes  // Belirtilen adrese giden paketler işaretleniyor , amaç que'da bu paketlerin takılmadan geçmesini sağlamak .
add action=mark-routing chain=prerouting new-routing-mark=Ozel_Domain_Route packet-mark=PackMark_FARKLI_MODEM_DOMAIN passthrough=no  // Routing (DSL belirlememiz için bu işaretlenmiş paketleri Routing mark ile tekrar route işareti vererek bir sonraki route kuralına tabi olmasını sağlıyoruz. 
/ip route add routing-mark=Ozel_Domain_Route gateway=VDSL_2  
/queue simple
add name=Farkli_Domain__Izini packet-marks=PackMark_FARKLI_MODEM_DOMAIN target="" Comment="ILK_SIRAYA_AL" 
move Farkli_Domain__Izini destination=0  // Tanımlanmış hız limitini ilgili paket işlemleri için varsayılan ilk sıraya alacak ve que limitsiz tanımlandığı için serbest aktarım olacak.
 
By | 2017-07-05T15:48:51+00:00 5 Temmuz, 2017|Facebook ,Instagram Farklı Modemden Çıksın için yorumlar kapalı

About the Author: